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About this Quick Start Guide  

Who is This Guide For and What Does it Cover? 

This guide is for project managers. It focuses on the project lifecycle, starting with 
creating a project and then managing that project through the use of packages. 
 
NOTE For information about online workflows using Project Server (SDL Studio 

GroupShare), refer to the videos and information in the SDL Trados Studio Help. 
  

How to Use this Guide 

You can use the sample files to complete the exercises. Each exercise builds on the last so 
if you are using the sample files you need to follow through the instructions step-by-
step.  
 
 

 

This symbol indicates there are sample files available to complete the 
exercise and their location.  
 
The paths specified are based on a Microsoft Windows 7 or Vista operating 
system. If you are using Windows XP, the same files can be found in the My 
Documents folder. 
 
 
 

Tip 
 

This symbol indicates that there is a tip providing additional information on 
the task you are performing. 
 
 
 

NOTE This symbol indicates that there is an important piece of information you 
need to know for the task you are performing. 
 
 

  
Keyboard 
Shortcuts 

Any keys that you need to press on your keyboard are displayed in the 
following font:  Ctrl+Enter. 

 
 

Other Information Sources 

Here are some other sources of information you can access: 

 SDL Trados Studio Help 

 SDL Studio GroupShare Help 

 SDL Studio GroupShare Installation Guide  

 SDL Trados Studio Migration Guide 

 Translating and Reviewing Documents Quick Start Guide 

 Translation Memory Management Quick Start Guide 

http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm


 

Project Management Quick Start Guide 
Page 5 

About SDL Trados Studio 

Description 

SDL Trados Studio enables organizations to effectively manage all aspects of their 
translation projects. SDL Trados Studio incorporates project management and 
computer-aided translation (CAT) tools for use by project managers, translators, editors, 
proofreaders and other language professionals. These are presented in easy-to-use views 
which you can arrange in whichever way you prefer. 

The Views 

 To display a view in SDL Trados Studio, click the button that bears the name of the view 
or the icon for that view. The view navigation buttons appear at the bottom of the 
navigation pane. 
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View Description 

Home 

The following are some of the commands you can 
access: 

 Create a new project. 

 Open packages. 

 Create or open translation memories. 

 Define default global settings. 

 Open SDL MultiTerm where you can create and 
maintain your termbases. 

 Upgrade translation memories. 

 Localize software in SDL Passolo Essential. 

 Align translated documents in SDL WinAlign. 

Selecting any of these commands will switch you to 
the appropriate view in SDL Trados Studio or open 
another application where you can perform the 
action. 

Projects 

This is where you view and work with projects. You 
can select a project to view detailed project and file 
information and track project and file status.  

  Files 

This is where you work with project files. From here 
you can: 

 Open files for translation. 

 Open files for review. 

 Perform batch processing on files. 

 You can also view word counts and translation 
progress for these files.  

  Reports 

This is where you view project reports. The reports 
provide detailed translation analysis figures which 
feed directly into the project planning and 
budgeting process.  

  Editor 

This is where documents are translated and 
reviewed.  

  Translation Memories 

This is where you create and manage translation 
memories.  
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Offline Project Workflow with Project Packages 

SDL Trados Studio allows you to use the workflow that suits your needs. The following 
diagram shows a typical workflow if you are working with projects and packages in SDL 
Trados Studio.  
 
NOTE For information about single-user workflows and online workflows using Project Server 

(SDL Studio GroupShare), refer to the videos and information in the SDL Trados Studio 
Help. 

 

 

http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm
http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm
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Default Language Pair Settings 

Language Pairs 

A language pair is used to store settings relating to translation from a specific source 
language into a specific target language. Resources and options are typically configured 
for use across all language pairs to which they apply. Multilingual resources, such as 
termbases and server-based translation memories, may apply to more than one 
language pair. Bilingual resources, such as file-based translation memories, only apply to 
a specific language pair.  
 
You may want to set up your default settings for a language pair prior to translating 
documents or creating projects. This allows you to use the same settings and resources 
for all your translation projects for that language pair. 
 
For example, if you always have translation projects that are translated from English to 
German, you may want to specify which translation memory, termbase and other 
resources to use.  

Options Dialog Box 

You can define default settings for use in your translation projects in the Options dialog 
box. When you define settings here, it automatically updates the default project 
template which you can then select when creating your project. The default project 
template is stored in: 
 
…Documents\Studio 2011\Projects\Samples\Project 

Templates\Default.sdltpl 

 

Tip 
 

Alternatively, you can use project templates to define your settings for 
customers for whom you need to create several projects. Select Project > 

Create Project Template from the menu bar to create a template. 
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All Language Pairs 

Typically, you configure translation resources (even if they are bilingual) and edit 
settings at the All Language Pairs level. The settings then apply to all language pairs 
and the translation resources apply to the all language pairs to which they are relevant. 
 
For example: 

 If you select a multilingual server-based translation memory at the All Language 

Pairs level that contains English to German and English to French language pairs, this 
translation memory is automatically selected for English to German and English to 
French projects.  

 If you change the minimum match value to 65% at the All Language Pairs level, it 
will apply to all language pairs. 

 

Tip 
 

Individual exceptions to these settings can be defined for each language pair. 
For example, if you wanted the English to German language pair to have a 
different minimum match value, you could change it at the individual 
language pair level. 
 

 
 

 
 

All Language 
Pairs 

Individual 
Language 

Pairs 

http://shefftfs01.development.sheffield.sdl.corp:82/SDL%20Trados%20Studio/client_en/Edit_View/TMs/EVWorkingwithTMsAbout_Translation_Memory_Matches.htm#FuzzyMatchThreshold
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Resources 

You can select the following resources for a language pair: 
  

Resource Description 

Translation 
Memories 

The SDL Trados Studio translation memory file-based format is .sdltm. 
You can use translation memories from any version of SDL Trados 
Studio 2009 and 2011.  If you have a translation memory from a 
previous version of SDL Trados or SDLX, refer to the SDL Trados Studio 
2011 SP2 Migration Guide for details of how to upgrade the translation 
memory to the current format. 
 
You can also connect to server-based translation memories from SDL 
TM Server 2009 SP3, SDL TM Server 2011 and SDL WorldServer 2011 
(Version 10.1 and 10.2). 
 

Automated 
Translation 
Server 

Automated translation is translation performed by computer software 
without human interaction. The application that provides the 
automated translation is installed on a server and is accessed in a 
similar way to a server-based translation memory. You can connect to 
the following automated translation servers: 

 SDL’s Default  Automated Translation Server 

 SDL BeGlobal  

 Google Translate  

 
You can also add your own custom automated translation server.  
 

Termbases 
 

SDL MultiTerm 2009 and 2011  SP2 (.sdltb) file-based termbases are 
used in SDL Trados Studio 2011 SP2. In addition, you can use the 
following legacy termbase formats.  

 SDL MultiTerm 2007 (version 7.5) and previous 7.x releases 

 SDL MultiTerm iX (version 6.x). 

When you open legacy termbases, they are automatically upgraded to 
SDL MultiTerm 2011 SP2 (.sdltb) format.  
 
You can also connect to server-based termbases from MultiTerm 
Server2009 SP3 and MultiTerm Server 2011. 
 

AutoSuggest 
Dictionaries 
 

AutoSuggest editing is an important new feature which can be used to 
speed up manual translation. AutoSuggest monitors what you are 
typing and, after you have typed the first few characters of a word, 
presents you with a list of suggested words and phrases from the 
translation memory in the target language that start with the same 
characters. You can use the following as sources for AutoSuggest: 

 AutoSuggest dictionaries - create a new or select an existing 
AutoSuggest dictionary created by yourself or another user. This 
dictionary contains words and phrases extracted from translation 
memories (.sdltm) or .tmx files. 

 An SDL MultiTerm termbase selected in your project. 

 AutoText entries - create a list of words and phrases manually by 
typing them into SDL Trados Studio.   
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How to Define your Default Language Pair 

Settings 

Follow these instructions to set up your default translation memories, termbases and 
AutoSuggest dictionaries for your translations projects for English (United States) to 
German (Germany).  
 
NOTE     These settings should be defined at the All Language Pairs 

level where possible. 
 

You can follow the same procedure for setting up default resources for other language 
pairs. In this example, you will use the sample project in SDL Trados Studio. Once you 
are familiar with these steps, you can then use them to specify your own default 
resources for all language pairs with which you are working. 
 

1. Select Tools > Options from the menu bar. The Options dialog box is displayed. 

2. Select Language Pairs > All Language Pairs > Translation Memory and 

Automated Translation from the navigation tree.  

3. On the Translation Memory and Automated Translation page, you can select 
file-based and server-based translation memories. Select the sample translation 
memory file, English-German.sdltm. 

 

 

…Documents\Studio 2011\Projects\Samples\SampleProject\ 

TMs\English-German.sdltm 

 If your setup does not include any default options for the language pair, 
the Add Supported Language 

Pairs dialog box is displayed. Select the check box next to the language pair 
and click OK. 
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4. Select Language Pairs > All Language Pairs > Termbases from the navigation 
tree.  

5. On the Termbases page, you can select SDL MultiTerm termbases. Select the 
sample termbase file, Printer.sdltb. 

 

 

…Documents\Studio 2011\Projects\Samples\SampleProject\ 

Termbase\Printer.sdltb 

 

 

6. Select Language Pairs > English (United States)->German (Germany) > 

AutoSuggest Dictionaries from the navigation tree.  

 
NOTE     AutoSuggest dictionaries can only be defined at the individual language pair 

level. 
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7. On the AutoSuggest Dictionaries page, you can select AutoSuggest dictionaries. 
Select the sample AutoSuggest dictionary file, AutoSuggest_EN-US_DE-DE.bpm. 

 

 

…Documents\Studio 2011\Projects\Samples\SampleProject\ 

AutoSuggest\AutoSuggest_EN-US_DE-DE.bpm 

 
 

8. Click OK to save your default settings. 

 
From now on these default resources will be used whenever you create an English to 
German translation project using the default project template. 
 

 
 
  

Tip 
 

Click through the tree structure under All Language Pairs to define 
additional settings, such as minimum fuzzy match values and auto-
substitution. Remember these settings will apply to all of the language pairs. 
If you want to specify settings that are specific only to the English to German 
language pair, do this under Language Pairs > English United States) -

> German (Germany). 
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Project Concepts 
 
Before you create a project, review the project concepts below. 
  

Concept Description 

Language 
Pairs 

A source language and a target language (language into which you are 
translating). Some resources and settings can be selected for use across all 
language pairs, for example termbases which are multilingual. Translation 
memories and AutoSuggest dictionaries are selected for a specific language pair 
as they are bilingual. However, you can define the settings of a translation 
memory for all language pairs. For example, you could specify 70% as the 
minimum match value for fuzzy matches at the All Language Pairs level. This 
setting is then applied to every translation memory selected for each language 
pair. 

Project 

All files are translated and managed as part of a project. A project may contain 
a single file or many files for translation into one language or several 
languages. It may also contain reference material, translation memories, 
termbases, AutoSuggest dictionaries and instructions for translators. 
Once a project has been created, the project manager can manage all aspects 
of project effort and monitor project progress using the project management 
tools in SDL Trados Studio. 
 

Project 
Package 

A project package is a file structure which contains all the files that need to be 
sent to a project team member to enable them to commence work on the 
project. For example, files to be translated or reviewed. 
 
Once the project package is created, you can send it by email, post on an FTP 
site or use any other method that you prefer to send it to the team member 
who will be working on the project files. This eliminates the need to send 
multiple files or multiple emails and enables all project information to be sent 
with project files in a coherent structure. 
 

Return 
Packages 

A return package contains project files for which a specific manual task has 
been completed. For example, project files that have been translated or 
reviewed. It can also contain files for which further work needs to be 
completed. For example, a reviewer may want to return a translated file 
because of an incorrect translation which the translator needs to fix. 
 
When you create a return package it only includes the project files and not the 
translation memory, termbases or AutoSuggest dictionaries.  
 

  

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Projects_View/Packages/A_ManTasks.htm
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PerfectMatch 

A PerfectMatch is a form of context match that compares updated source files 
to a corresponding set of existing bilingual documents rather than to a 
translation memory. Segment matches, known as PerfectMatches, are checked 
for context, that is, the surrounding entries are checked to ensure that they are 
the same. They are then extracted from the existing bilingual documents and 
transferred to the updated source files. Because the PerfectMatch segment 
matching process includes a check for context, PerfectMatch units typically 
need no further translation or editing during translation. 
 

Batch Task 
 

A task is a process that is performed on an individual file or on a group of files 
(for example, an entire project). Batch tasks are performed by the system. For 
example, the Word Count batch task performs a word count for selected files 
and the word count results can be seen in the SDL Trados Studio views and 
reports. Batch tasks can be put into a task sequence. All tasks in the sequence 
are performed (in the order in which they appear in the sequence) on all 
selected tasks. 
 

Task 

Sequence 
 

A task sequence contains multiple batch tasks. When you run a task sequence, 
all tasks in the sequence are performed on all selected files: the tasks are 
performed in the order in which they appear in the sequence. A number of 
batch task sequences are provided for you and if you have the Professional 
version you can also create new ones. 
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Creating Projects 
Assume you have been asked by a customer (SDL) to translate a group of files from 
English to German. First, create a project using the New Project wizard. This allows you 
to: 

 Produce translation analysis figures for viewing on screen in SDL Trados Studio and 
in SDL Trados Studio reports. 

 Convert project files to SDL XLIFF format. 

 Pre-translate project files by applying translations from translation memories. 

 Create a file-based project translation memory for distribution with project files. 

 

Tip 
 

If you do not select a task to be performed during project creation, you can 
perform that task after the project is created. For example, you may initially 
only want to analyze files when you create a project in order to get analysis 
figures to provide a quote for a customer. 

How to Create a Project 

1. Select New Project on the Standard toolbar in any view. The New Project 
wizard is displayed on the Project Type page. 

2.  On this page, if it is not already selected, select Create a project based on 

project template and select Default (Default.sdltpl) from the drop-down 
list.  This selects the default project template which was updated with your default 
settings and resources when you defined them in the Options dialog box. 

 

…Documents\Studio 2011\Projects\Samples\Project 

Templates\Default.sdtlpl 

 

 

3. Click Next. 
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Entering Basic Project Details 

4. The Project Details page is displayed. Specify the following settings: 

 Name:  Sample EN-DE 

 Location:  The project is automatically saved to the Documents\Studio 
2011\Projects folder. Leave the default location. 

 Click the Customers button and create SDL as a customer. Then, select SDL 
from the Customer drop-down list. 

Tip 
 

You can also share your project online with other team members by 
selecting Publish project on GroupShare. This publishes the project on 
Project Server (SDL Studio GroupShare). For information, refer to the videos 
and information in the SDL Trados Studio Help. 

 

 

5. Click Next. The Project Languages page is displayed. On this page, select English 
(United States) as your source language and German (Germany) as your target 
language.   

 
NOTE You can select multiple target languages for a project.  
 

6. Click Next.  

  

http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm
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Selecting Project Files 

7. The Project Files page is displayed. On this page, select the files for translation: 

 Click Add Files and select the three sample documents. 

 

 
 
The files you added are scanned to determine their usage and to designate the 
appropriate file type settings.  

 The Usage column indicates three sample files are Translatable. You can specify 
usage by clicking the Change File Usage button. This allows you to also define files 
as reference files.   

 The file filter that will be used to process this file is listed in the Type column. You 
can view or update file filter settings by clicking the File Types button. 

 

8. Click Next. 

 
  

 

…Documents\Studio 2011\Projects\Samples 

\SampleProject\en-US: 

 SamplePhotoPrinter.doc 

 SamplePresentation.pptx 

 SecondSample.docx 
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Selecting Translation Memories 

The Translation Memory and Automated Translation page is displayed. The 
translation memory you selected when you set up your default options is automatically 
selected for this project.  
 

 

…Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

TMs\English-German.sdltm 

NOTE     You can add multiple translation memories and also connect to automated 
translation servers (machine translation). 

 

 

9. Click Next.  
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Selecting Termbases 

The Termbases page is displayed. The termbase you selected when you set up your 
default options is automatically selected for this project.  
 

 

…Documents\SDL Trados Studio\Projects\Samples\SampleProject\ 

Termbase\Printer.sdltb 

 

 
NOTE     You can add multiple termbases.  

 
 

 
 

10.  Click Next.  
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Reusing Previously Translated Documents to Apply 

PerfectMatch 

The SDL PerfectMatch page is displayed. On this page, you can select previously 
translated documents to be used for PerfectMatch. This allows you to transfer the 
translations from the previous set of SDL XLIFF, SDL Edit (ITD) or Tradostag (TTX) 
bilingual documents to the new project files. 
 
NOTE     Your license for SDL Trados Studio may or may not include this feature. See the 

About Editions and Licensing topic in the SDL Trados Studio Help for information 
about your license features.  

 

When should you use PerfectMatch? 

There are 2 main scenarios when you can leverage previous translations by applying 
PerfectMatch.  For a list of additional scenarios, see the SDL Trados Studio Help.  

Pre-Project Scenario  

At the start of a project, you can base a new project on an existing project that has been 
fully reviewed. This will use the translated documents from the previous project for 
PerfectMatch. 

This could be useful, for example, if you are starting translation on a technical manual 
for a second version of a product where the product is almost the same as the first 
version.   

Mid-Project Scenario  

If you are part of the way through translating a project and you receive a new set of 
source files that have been slightly modified, you can use PerfectMatch to easily apply 
the work you have already translated to the new set of documents.  

This can be accomplished by creating a new project with the new set of files and basing 
it on the project you are in the middle of translating. PerfectMatch will then automatically 
apply all of your existing work to the new set of files.  

 

 

New Project 
Files Previously 

Translated 
Documents 

http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm
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Assume that the SamplePhotoPrinter.doc has a version 1 of the document that was fully 
translated and reviewed in a previous project.  

SamplePhotoPrinter-Version1.doc 

 

 
 
In your current project, you have selected version 2 of this document which has some 
additional text that has been added for this release.  

SamplePhotoPrinter-Version2.doc 

 

  
Since the document is primarily the same as the previous document, you can extract the 
translations from the previous document and transfer them to the new version of the 
document as PerfectMatches. 
 

11. On the SDL PerfectMatch page, select the previous document to use for 
PerfectMatch: 

 Click Add and select Specific Previous Document from the drop-down list.  

 Select the previously translated version of the document.   

 

 

The previously translated version of the sample document is not included in 
the Studio sample documents. However, you can see the results of applying 
PerfectMatch on the next page.  

 
 
 
  

All Segments 
are 
Translated 
and 
Reviewed 

New Content 
in Version 2 
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Since the previous document had been fully translated and reviewed, any translations 
that are transferred to the new project file do not need any further translation or review. 

12. To indicate that no further work is needed on the transferred translations, select 
Apply PerfectMatch and lock.  

 
 

 
 

Selecting this option will transfer all of the translations to new document with the 

following displayed in the Segment Status column: 

  - Indicates that the match type is PerfectMatch. 

   - Indicates that the segment status is Signed off. This means that the 
translations need no further translation or review. 

  - Indicates the translations are locked. This avoids anyone accidentally 
editing them since no further work is needed. 

 

 

Results of Applying PerfectMatch 

 
 
 

 
 
 

13. Return to the New Project wizard and click Next on the SDL PerfectMatch page.  

  

 

To see these results, open the TryPerfectMatch.doc.xliff from the 
Sample Project in the Editor. 

The new 
content that 
needs 
translation 97.77% is 

already 
translated and 
reviewed 

PerfectMatches in the Segment Status Column:   
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Selecting Tasks and Task Settings 

The Project Preparation page is displayed. On this page, you select the preparation 
steps that you want to be performed on the files in the newly created project. The task 
sequence contains batch tasks that prepare your project files. For more information, see 
Batch Tasks.  

Default Task Sequence 

Depending on which edition of SDL Trados Studio you are using, a different task 
sequence is selected by default: 

 Prepare 

 Prepare without Project TM 

Both of these task sequences prepare the files for translation by converting them to the 
bilingual sdlxliff format, pre-translating them and analyzing them. The only difference is 
that the Prepare without Project TM does not create a project translation memory. 

Why use the Prepare task sequence?  

You may want to use this task sequence to create a project translation memory if you do 
not want translators updating the main translation memory during translation but still 
want to allow them to leverage translations from one document to another or from 
other translators working on the same project.  

Why use the Prepare without Project TM task sequence?  

You may want to use this task sequence that does not create a project translation 
memory if you are a freelance translator and you want to update the main translation 
memory during translation instead of the project translation memory. 
 

 

NOTE     A project translation memory contains translations that have been taken from the 
main translation memories that you selected for a project. Only translations where 
there is a degree of match that at least meets the minimum match requirement you 
have specified will be retrieved into the project translation memory. 

Prepare task 
sequence 

Batch tasks 
in the 
Prepare task 
sequence 
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14. If necessary, select the Prepare task sequence from the Task Sequence drop-down 
list and then click Next. 

The Batch Processing Settings page is displayed. On this page, you specify batch 
processing settings. These settings are applied when the tasks selected on the Project 

Preparation page are performed.   
 
The settings available are determined by the batch tasks you chose on the previous page.  
For example, Analyze Files is selected on the previous page and therefore is one of the 
options on the navigation tree on this page.  
 

15. Select the Project Translation Memories page. On this page you can specify if 
you want the project translation memory to be created as file-based on your 
computer or on a server that translators can connect to at the same time.  

 

16. Keep the default settings to create the project translation memory as file-based and 
click Finish. 

17. The Preparing Project page is displayed whilst your project is being created. 
Progress bars indicate what task the process has reached.   

18. When all of the tasks have been completed, click Close to close the New Project 
wizard. The project you created, Sample EN-DE, is automatically opened in SDL 
Trados Studio and becomes the active project. 
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Active Project 

You can have several projects listed in the Projects view at the same time. However, 
only one of these can be open in SDL Trados Studio at any time and this project is 
known as the active project. When you created a project in the last exercise it 
automatically became the active project. 

 The name of the active project is displayed on the title bar of the application. 

 The files for the project are displayed in the Files view. 

 The reports that have been generated for that project are displayed in the Reports 

view. 

Translation File Status 

1. Click the Files button in the navigation pane to display the Files view.  

 
All of the files that you added to the project are listed here. They all have a status of 
In Translation. 

 

2. Click on the different files and select the Confirmation Statistics tab at the bottom 
of the screen to see how many segments were translated during pre-translation. 

 

 
 
 

 
 
 

Active Project: 
Sample EN-DE 

Confirmation 

Statistics Tab 

Files in 
Project 
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 Working with Packages 

Project Package 

A project package is a single zipped file that contains all of the files that need to be sent 
to a project team member in order for them to commence work on the project. It can 
contain: 

 Project files: Bilingual SDL XLIFF files and reference files 

 The project translation memory 

 File-based termbases, translation memories and AutoSuggest dictionaries 

 Connection details for server-based translation memories or server-based termbases 

 Project settings 

Return Package 

A return package contains project files for which a specific manual task has been 
completed. For example, project files that have been translated or reviewed. It can also 
contain files for which further work needs to be completed. For example, a reviewer may 
want to return a translated file because of an incorrect translation which the translator 
needs to fix. 
 
When you create a return package it only includes the project files and not the 
translation memory, termbases or AutoSuggest dictionaries.  
 

Recommended Package Use 

There are two recommendations about how you work with packages in your workflow:  

 Always create a package for every task you want to be completed. 

 Always create a return package for every task you have completed and send to the 
person who gave you the task. 

 
For more information about recommended workflows, see Offline Project Workflow. 
  

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Projects_View/Packages/A_ManTasks.htm
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How to Create a Package 

Now that you have created your project, the next step is to create a project package. 
Then you can send it to a translator so that they can translate the files it contains and use 
the resources that you selected during project creation to assist the translation. 
 

 

…Documents\SDL Trados Studio\Projects\Sample EN-DE\Sample EN-

DE.sdlproj (This is the project you created in the last section.) 
 

1. Select the three files in this project in the Files view and right-click and select 
Create Project Package from the shortcut menu. You can also select Project > 

Create Project Package from the menu bar. 

 
  

2. The Create Project Package wizard is displayed on the Select Files page. Click 
Next to include all three files in the package. 
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The Project Package Options page is displayed. On this page, specify where you want 
to save the project package and if you want to create one package or to split the files 
into multiple packages. 

3. Leave the default selections on this page and click Next: 

 The package is saved to …Documents\SDL Trados Studio\Projects by 
default.   

 One project package is created containing all three files.  

 

 Tip 
If your project has more than one language, you can choose to create a package for 
every project language and then send each package to the appropriate translator. 
 
You can also further split a package by the number of words that have not yet been 
translated. This allows you to assign the work for one language pair to multiple 
translators. 
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The Review Project Packages page is displayed.  

4. Assign the work of translating these files to a user:  

 Click the Users button to the right of Assign To box.  

 Create a user called Tom Translator with a description of EN-DE Translator. 

 Select Tom Translator from the Assign To drop-down list. 

5. Since the files you are sending need to be translated, ensure that Translate is 
selected from the Task drop-down list.   

 

 Tip If you were sending files for review, you can select the Review task or any custom 
tasks that you want to create. 

 

6. In the Comment box, enter the following instructions for Tom Translator:    

 
Please translate these files and then send them in a project package to Ralph Reviewer. 
When you receive the reviewed files in a return package, open the package in SDL 
Trados Studio and then create a new return package to send to me (project manager). 
 

 
 

7. Click Next. 
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8. The Additional Options page is displayed. On this page, specify other resources to 
be included in the package: 

 Project Translation Memory:  Leave the default selection, Create a new 

file-based project translation memory for every package. The new 
project translation memory contains information only relevant to the files in 
the package.  

 Tip 
You might want to select this option if the contents of the package 
are small compared to the project itself. Including the entire project 
translation memory for a large project would create large packages. 

 File-based Resources: Select the AutoSuggest dictionaries check box 
and Termbases check box to include these resources from the project in the 
package.  

 Click Finish. 

NOTE For information about all of the options on this page, see the SDL Trados 
Studio Help. 

 

9. The Creating Packages page is displayed. On this page, the packages are created 
and you can choose to send the project packages by: 

 Email to the appropriate team members by clicking Send Packages by 

Email. 

 Another method such as placing it on an FTP site. Click Open Target Folder 
to open the folder where your return package is saved. 

10. Click the Close button to close the Create Project Package wizard. 

Assume that the package has now been sent to the translator. When the translator opens 
the package, all of the resources included are automatically opened during translation.  

http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm
http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/SDL_Trados_Studio_Help.htm
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How to Open a Return Package 

Assume that the translator (Tom Translator) has completed the translation and that the 
reviewer (Ralph Reviewer) has approved all of the translations. You receive a return 
package from Tom Translator containing the translated and reviewed project files. 
 
To open the return package: 
 
1. Click Open Package on the Standard toolbar or select File > Open > Package 

from the menu bar. The Open Package wizard is displayed. 
 
2. Select the return package and click Open. The Open Package wizard opens on the 

Review Package Contents page.   
 

 

You will not be able to open a sample return package in this section if you 
have not sent a project package to another user and then received a return 
package from them.  

 

 
 
3. Review the package details and select folders from the bottom left-hand pane to 

view the files within that folder in the bottom-right hand pane. 
 

4. Click Finish to import the package. The Importing Package page is displayed. 
 

5. When the import is complete, click Close to close the Open Package wizard. 
 

 
The corresponding project is updated with the completed manual task information in 
SDL Trados Studio. 
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Tracking Project Status 
Some reports are automatically generated during project creation. For example, the 
Analyze Files report is always created. Depending on which tasks you choose to perform 
pre-translation or apply PerfectMatch during project creation, the Pre-translated Files 
and Apply PerfectMatch reports are also generated.  
 
At any time during a project’s lifecycle, you can use batch tasks to generate updated or 
new reports that give you information about the status of the translations in a project. 
You may want to do this after you have received completed work in a return package.  
 
The Translation Count report provides details about the status of the translations in a 
project. For example, the status may be Translated or Translation Approved. This is 
useful if you want to view the progress of the translation project.  
 

Generating a Report 

Generate the Translation Count report for the Sample EN-DE.sdlproj project you 
created: 
 

1. Select Project > Batch Tasks > Translation Count from the menu bar. The 
Batch Processing wizard is displayed on the Batch Tasks page. 

 

 

2. Click Next. The Files page is displayed. All files for the active project are listed here. 

3. Click Next. The Settings page is displayed.  

 

…Documents\SDL Trados Studio\Projects\Sample EN-DE\Sample EN-

DE.sdlproj 
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4. There are no settings that you need to specify to perform this batch task. Click 
Finish to generate the report. The Performing Tasks page is displayed. When the 
task is complete, the Translation Count report can be viewed in the Reports view.  

5. Display the report by closing the wizard and displaying the Reports view or by 
clicking Task Results and selecting to view the report from the Task Results 
dialog box. 

The report data is split into three parts: 

 Summary:  This displays a summary of information, for example, the project name 
and how many files on which this report is based. 

 Totals: This displays status information about all files on which the report is based. 

 File Details: This displays information per file. Since this project has three files, they 
each have a section indicating the status of their translations.  
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Finalizing your Project Files 
Assume that all the files in the project have now been translated and reviewed. The next 
step is to finalize your files. When you finalize your files, SDL Trados Studio performs the 
following tasks: 

 Updates the Main Translation Memories (This will update the English-
German.sdltm translation memory that was added to your project. This does not 
update the project translation memory that was created when the project was 
created.) 

 Generates Target Translated Files (This converts the SDL XLIFF files back to their 
original formats and places them into the German language subfolder) 

 
…Documents\SDL Trados Studio\Projects\Sample EN-DE\DE-DE  

 

How to Finalize your Project Files 

To finalize your project files: 
 

1. Select Project > Batch Tasks > Finalize from the menu bar. The Batch 
Processing wizard is displayed on the Batch Tasks page. 

 

2. Click Next. The Files page is displayed. All files for the active project are listed here. 

  

 

…Documents\SDL Trados Studio\Projects\Sample EN-DE\Sample EN-

DE.sdlproj 
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3. Click Next. The Settings page is displayed.  

4. Select All Language Pairs > Batch Processing Translation Memory Updates 
from the navigation tree. This page shows the status that the translations must have 
in order for them to be added to the main translation memory. By default, only 
translations that have a status of Translated, Translation Approved or Signed 

Off are added to the main translation memory.  

5. Assume that you only want translations that have been reviewed to be added to the 
translation memory. Clear the check box next to Translated. When the batch task is 
performed, only translations that have been reviewed and approved update the 
translation memory. 

 

6. Click Finish to update the main translation memory and generate the target 
translated files. The Performing tasks page is displayed.  

7. Click Close when the tasks have finished.  The files in the Files view have now been 
converted back to their original formats and are no longer listed as SDL XLIFF files. 
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8. Select a file in the Files view and right-click and select Explore Containing Folder 
from the shortcut menu. Your translated files are placed in the German language 
subfolder de-DE of your project and saved with their original file names. This is the 
same folder that also contains the SDL XLIFF bilingual files. 

 

 
 

Now your project is complete, the translated files can be given to the customer. 
 

End of Quick Start Guide 
Now you know how to create and manage projects in SDL Trados Studio. For additional 
information about creating and managing projects in SDL Trados Studio, see the SDL 
Trados Studio Help. You can access this help system by selecting Help > Help Topics 
from the menu bar in the SDL Trados Studio application. 



Copyright © 2012 SDL PLC. All Rights Reserved All company product or service names referenced herein are properties of their respective owners.

SDL is the leader in Global Information Management. Global Information Management 
enables companies to engage with their customers throughout the customer journey –  

from brand awareness, to sales and after-sales support –  
and across languages, cultures and channels.

SDL’s best-of-breed Web Content Management, eCommerce, Structured Content and 
Language Technologies, combined with its Language Services drive down the cost 

of content creation, management, translation and publishing. SDL solutions increase 
conversion ratios and customer satisfaction through targeted information  

across all customer touch points. 

Global industry leaders who rely on SDL include ABN-Amro, Bosch, Canon, CNH, FICO, 
GlaxoSmithKline, Hewlett-Packard, KLM, Microsoft, NetApp, Philips, SAP and  Sony. 

SDL has over 1,500 enterprise customers, has deployed over 170,000 software licenses 
and provides access to on-demand portals for 10 million customers per month. 

It has a global infrastructure of more than 60 offices in 35 countries. 
For more information, visit 

www.sdl.com.




